木木木

Swift / Ruby on Railsなどの学習メモ。


Sporkの代わりにSpringを使う

テスト環境のプリロードgemとして有名なspork。
最近はspringってヤツの方が高速でイケてるらしいので導入してみました。

参考

Rails4時代の高速テスト環境 Rspec+Guard+FactoryGirl+Spring

が、bundle exec guard  で立ち上げようとすると、以下エラーが。

Warning: You're using Rubygems 2.0.14 with Spring. Upgrade to at least Rubygems 2.1.0 and run `gem pristine --all` for better startup performance.
Version: 1.1.1

Rubygemsが古いそうです。

こちらを参考にRubyGemをアップデート。
http://blog.ruedap.com/2011/02/21/ruby-gem-update-version-down

これでガツガツ動くようになりました。わっしょい。

日本で一番簡単にビットコインが買える取引所 coincheck bitcoin