木木木

Swift / Ruby on Railsなどの学習メモ。


rbenvで最新バージョンのRubyが出てこない場合

Heroku がいつの間にかRuby 2.1.0はサポートしなくなってて、
2.1.5になってた。

ローカルにも2.1.5を入れたいと思ったのだが、 rbenv install -l でも出てこない。

ruby-buildをアップグレードしないといけないとわかって、やってみる。

brew upgrade ruby-build

何個かインストールできるバージョンが増えたものの、
お目当てのバージョンが出てこない。

そこで以下のコマンドを実行。

brew upgrade ruby-build --HEAD ruby-build

ドキュメントにはできればやんなって書いてあるけど、
あえなくやってみた。

日本で一番簡単にビットコインが買える取引所 coincheck bitcoin